dk.sdu.cloud.file.orchestrator.api.Share.Spec

UCloud Developer Guide / Orchestration of Resources / Storage / Shares

Share.Spec

data class Spec(
    val sharedWith: String,
    val sourceFilePath: String,
    val permissions: List<Permission>,
    val product: ProductReference,
)
Properties

Last updated